xyz資訊工坊

xyz 軟體補給站

  商品編號: DVDXX17408
  商品名稱: Phoenix FD v4.00.00 for Maya 2015-2019 Maya流體動力學火鳳凰插件
  語系版本:
  運行平台:
  更新日期:
  光碟片數: 1片
  銷售價格: $100元
  熱門標籤:
您可能感興趣:
您可能也喜歡:
DVDXX13165--AKVIS Watercolor 4.0.290.17933 Multilingual-濾鏡插件-將各種照片轉換為水彩畫效果
DVDXX13045--Amethyst CADwizz Ultra 2.07.01-CAD圖紙查看軟件
DVD12370--basICColor inputRAW 5.3.0 Build 2554 Multilingual-相機和掃瞄儀色彩管理軟件
DVDXX13100--教程-Cinema 4D – Learning Cinema 4D from Scratch
DVD12426--Accessory Share Stuff 3.0-幻燈片編輯製作軟件
Phoenix FD v4.00.00 for Maya 2015-2019 Maya流體動力學火鳳凰插件
Phoenix FD v4.00.00 for Maya是一款全能的Maya流體動力學插件。可以模擬真實的火焰,煙霧,液體,海洋,潑濺,霧氣等等效果。提供了一個全面的改造,新的直觀控制,預置和gpu加速預覽,使它成為一個快速和容易的方式來處理緊迫的最後期限。隨著其新的翻轉液體解決方案和改進的煙霧和火的解決方案,Phoenix FD現在是更強大的,能夠帶來更多的現實主義的視覺效果項目。

Phoenix FD is the all-in-one fluid dynamics plugin for Maya. Simulate realistic fire, smoke, liquids, ocean waves, splashes, spray, mist and more

QUALITY:
V-Ray comes with all the lighting, shading, and rendering tools you need to create professional, photoreal imagery and animation.

POWER:
Built to handle your biggest projects and your toughest scenes. Render anything and everything with V-Ray.

SPEED:
Spend less time waiting and more time being creative. Deliver your best work and never miss a deadline.

CREATIVE CONTROL:
V-Ray puts you in the driver seat. You’re in control. With V-Ray’s versatile features, you can choose the best approach for your scene.

SMART INTEGRATION:
Work the way you want – without interruption. V-Ray’s seamless 3ds Max integration keeps your workflow fluid and smooth.

AN INDUSTRY STANDARD:
Independent artists and top studios choose V-Ray every day to create world-class designs and visual effects.

System Requirements:
OS:
MAYA 2015 Support:Windows 7SP1,Windows 8,and Windows 8.1 Professional
MAYA 2016 Support:Windows 7SP1,Windows 8.1 Professional,and Windows 10 Professional
MAYA 2017-2018 Support:Windows 7 SP1 and Windows 10 Professional

Hardware Requirements:
CPU:Intel® Pentium IV or compatible processor with SSE4.2 support.
RAM:8 GB RAM and 8 GB swap minimum – recommended 32 GB or more RAM, 32 GB or more swap file
VRAY FOR MAYA:Phoenix for vray3 requires V-Ray 3.6 or later; Phoenix for vray4 requires V-Ray Next 4.0 or later, 64-bit versions only

Homepage

https://www.chaosgroup.com/